SESC Cloud IdP Login Fails With WRONG_AUTH_METHOD or Permission Denied
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SESC Cloud IdP Login Fails With WRONG_AUTH_METHOD or Permission Denied

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Article ID: 395314

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

SAML login fails when using an IDP Application Tile
When logging in directly via the Symantec Endpoint Security Cloud (SESC) Console URL it works
Error messages may include the following:

  • "loginStatus":"WRONG_AUTH_METHOD"
  • Error: "Permission Denied You are here because you don't have the necessary permissions to access the requested page"
  • "error_description=There is no app identifier provided in the response from the Identity Provider"

Cause

IDP Initiated Logins (via tiles) are not supported at this time.

Resolution

Until IdP initiated logins are supported, use a direct URL link within your IdP dashboard to login to the SESC console.

You can contact Broadcom Support to get the direct URL for your federated login.