CA Business Intelligence (CABI/Jaspersoft) upgrade fails
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CA Business Intelligence (CABI/Jaspersoft) upgrade fails

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Article ID: 395305

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Updated On:

Products

Network Observability Spectrum

Issue/Introduction

When upgrading CA Business Intelligence the upgrade fails and we see the following in the /tmp/CABusinessIntelligence_install_YYYY_MM_DD_HH_MM_SS.log


YYYY-MM-DD HH:MM:SS INFO  ComponentInstall.appserverBackup():292 - Taking backup for the tomcat directory
YYYY-MM-DD HH:MM:SS ERROR ComponentInstall.appserverBackup():305 - Error in backup tomcat
YYYY-MM-DD HH:MM:SS DEBUG ProgressThread.run():88 - Error code from component install is: 1
YYYY-MM-DD HH:MM:SS DEBUG ProgressThread.run():90 - Getting the error codes list from CABIInstallException object
YYYY-MM-DD HH:MM:SS INFO  ProgressThread.run():93 - Error code is: 19033
YYYY-MM-DD HH:MM:SS ERROR CABIUtil.printCABIException():109 - ErrorCode : 19033   ErrorMessage : 
YYYY-MM-DD HH:MM:SS DEBUG ProgressThread.run():95 - Error key is: ERROR_JASPERSERVER_INSTALL
YYYY-MM-DD HH:MM:SS DEBUG ProgressThread.run():97 - Error message is: Error while installing CA Business Intelligence
YYYY-MM-DD HH:MM:SS INFO  ProgressThread.run():103 - 1
YYYY-MM-DD HH:MM:SS DEBUG RollBackInstallation.install():101 - Getting the error codes list from CABIInstallException object
YYYY-MM-DD HH:MM:SS DEBUG RollBackInstallation.install():107 - Error code occured during the installation is: 19033

Environment

CA Business Intelligence (CABI/Jaspersoft) al supported versions

Cause

Insufficient space for backup of components during upgrade

Resolution

Make sure to free up sufficient space for hte upgrade.
The components are backed up before laying down the new versions which does require space.