New Non-SSO Users from existing domain Unable to Access CloudHealth
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New Non-SSO Users from existing domain Unable to Access CloudHealth

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Article ID: 395281

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Updated On:

Products

CloudHealth

Issue/Introduction

Newly invited users are receiving the message: "Users in your domain are managed by your employer. Please contact your system administrator to reset your password." during login attempts. These users were invited through Setup > Admin > Users > Invite User, and were assigned to the Administrator user group role.

Cause

The login issue occurred because the domain was previously claimed by another Partner (e.g. Partner XYZ) for SSO integration. This is the first instance where Partner ABC attempted to add new non-SSO users after that domain claim, leading to access restrictions for the newly invited users.

Resolution

Partner ABC will need to use a different domain when creating new non-SSO user accounts to ensure successful login to the CloudHealth platform.