Unable to View All Domain Statistics on Dashboard
search cancel

Unable to View All Domain Statistics on Dashboard

book

Article ID: 395270

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

In the ClientNet Portal, you are only able to view statistics for one or a few domains, instead of all domains.

Environment

Email Security.Cloud; ClientNet

Cause

The dashboard view depends on your assigned permissions. If your role includes access to only selected domains, you'll only see statistics for those domains.

Resolution

To view statistics for all domains, your role needs to include the View Statistics permission for all domains.

⚠️ Note: These changes can only be made by a user with permission to manage other users. Please contact your administrator if you do not have access.

Steps to Update User Role:

  1. Go to Administration > User Management.

  2. Search for and select the user.

  3. Click on User Roles.

  4. Locate the View Statistics permission and click View to modify it.

  5. Under the Domains tab:

    • Select All Domains, or

    • Select specific domains and click Add to list to include them under All Selected Domains.

  6. Click Append Role.

  7. Click Save and Exit.


After Updating the Role:

  • Log out and log back into the ClientNet Portal.

  • Test by checking the domain drop-down in the Statistics dashboard.

  • We recommend clearing your browser cache or using Incognito mode for a fresh session