ESXi host on a distributed switch (DVS) not responding in vCenter and not pingable after reboot.
search cancel

ESXi host on a distributed switch (DVS) not responding in vCenter and not pingable after reboot.

book

Article ID: 395232

calendar_today

Updated On:

Products

VMware vSphere ESXi VMware vCenter Server

Issue/Introduction

  • ESXi host not responding in vCenter and cannot be reconnected.
  • ESXi host not reachable via the host UI or ping.
  • From a remote console CLI session, the host is not able to ping the host gateway.
  • VLAN associated with the management vmk does not match the VLAN on a working host as seen in net-dvs -l.

Cause

The DVPG (distributed vswitch port group) for host management has been reconfigured to use a different VLAN prior to the host reboot.

Resolution

Update the DVPG to use the correct VLAN value and reconnect the host to vCenter.

For additional information please see:

VLAN configuration on virtual switches, physical switches, and virtual machines

Recover ESXi host connectivity when management is on DVS