SOI Help Desk is showing as "Not Configured"
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SOI Help Desk is showing as "Not Configured"

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Article ID: 395209

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

When trying to take an action on a SOI alarm to create an Service Now incident, the Service Desk reports that it is not configured:

Environment

  • SOI 4.2

Cause

In the soimgr-debug.log file, the following is reported:

2025-04-21 13:16:03,994 [ServletInit] ERROR com.ca.eiam.poz.PozFactory  - checkForFailoverNumber - Could not communicate with the EEM Server [xxx.xxx.xxx.xxx], server returned with errorcode - 846

Checking the EEM server, the LDAP connection in EEM server shows down (status red).

In the eem ldap.log, we found that it was failing to bind to the LDAP server.  UIM Infrastructure Manager was also failing to bind to the same LDAP server with the same user/password.  This account password had been changed, but not updated in EEM.

Resolution

  • Contact LDAP team to get correct details including the connection username and password.
  • Ensure the communication between the EEM and LDAP servers is working correctly.
  • Follow the procedure described in the link below to correct the account information in the EEM UI for the ldap connection: