Invalid login error when activating IDP configuration for AuthHub
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Invalid login error when activating IDP configuration for AuthHub

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Article ID: 395140

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Updated On:

Products

Data Loss Prevention Cloud Service for Email CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS Support Portal & Access Issues Symantec

Issue/Introduction

When activating new IDP configuration for AuthHub per instruction Updating Your IdP Settings for the Broadcom Transition to AuthHub you run into invalid login error 30:

Cause

Misconfiguration on customer's IDP side, which leads to the login attempt not getting a correct response to BRCM AuthHub configuration. 

Resolution

Customer needs to correct IDP configuration on their side. 

You may use any free SAML tracer extension on browser where customer is activating URL and spot the exact misconfiguration. If you are not sure please open a support case.