The system diagnostic dashboard within VIDM shows warnings related to time synchronization and errors related to port connectivity
Specifically, the port connectivity check reports below error for each VIDM node's Fully Qualified Domain Name (FQDN), while the reverse DNS lookup for the same FQDN is successful
Forward DNS Entry Unknown for <VIDM Node FQDN> Reverse DNS Entry Found for <VIDM Node FQDN>
The name resolution check on the VIDM nodes and other virtual machines in the environment using the nslookup command resulted in a SERVFAIL error, suggesting a forward lookup problem within the environment when using the FQDN
<Login user Name>@<VIDM Node Hostname> [ ~ ]# nslookup <VIDM Node FQDN or Other VMs FQDN> ;; Got SERVFAIL reply from 192.168.##.##, trying next server
The A & PTR records were verified on the DNS server and both records were present, however you can see the warning if the records are not present.
The warning for Clock synchronization can occur for individual nodes.
Environment
VMware identity Manager 3.3.7
Cause
A Forward DNS entry failure occurs when a DNS server can't resolve a domain name (like <YourDomain.com>) to its corresponding IP address
Resolution
This concern falls outside the scope of VIDM . The recommendation would be to ensure you have A and PTR records configured correctly as per best practice, but if the issue is persisting the issue is isolated to be with DNS level and further investigation should be carried out at the DNS server level to diagnose potential issues with its configuration or health that could be affecting forward DNS resolution.