A 'server error occurred' when accessing the SRM appliance after a revert of snapshot
book
Article ID: 394888
calendar_today
Updated On:
Products
VMware Live Recovery
Issue/Introduction
- The SRM VM was reverted following a failed upgrade attempt.
- Accessing the SRM appliance https://<SRM IP/FQDN>/dr throws the error "A server error occurred".
- The SRM plugin is no longer visible in vCenter
Environment
VMware Site Recovery Manager 8.x
VMware Live Site Recovery 9.x
Cause
SRM appliance is not configured with vCenter LookupService.
Resolution
- Run SRM reconfigure from VAMI using SSO Administrator user.
- Refresh vCenter server client, by relaunching UI.
Feedback
thumb_up
Yes
thumb_down
No