vSphere Replication is "Not Reachable"
search cancel

vSphere Replication is "Not Reachable"

book

Article ID: 394821

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms

In Site Recovery UI, an error reported as: "VR management server is unreachable"




Also, "SRM server is unreachable"

 

Environment

VMware vSphere Replication 8.x
VMware vSphere Replication 9.x
VMware Site Recovery 8.x
VMware Live Recovery 9.x

Cause

The issue is due to the expiration of certificates on the VR and SRM appliances.

To check certificate expiration for the SRM and VR appliance:

  1. Log in to the VAMI  of the SRM and VR appliance.

  2. Navigate to Certificate section.

  3. Verify the expiration dates of the installed certificates.

Resolution

  • Take a snapshot of the SRM and VR appliances for backup.

  • Log in to the VAMI page of both the SRM and VR appliances.

  • Update the certificate for each appliance - Change the Site Recovery Manager Appliance Certificate

  • Reconfigure the SRM and VR appliance to ensure proper functionality.