Azure EA has a Warning status for Subscription Status
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Azure EA has a Warning status for Subscription Status

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Article ID: 394796

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Updated On:

Products

CloudHealth

Issue/Introduction

You can check the Subscription Status of an EA (Enrollment Agreement) within Setup > Accounts > Azure Enrollments page. In some cases, you may see the Subscription Status as Warning

https://apps.cloudhealthtech.com/azure_enrollments 

Cause

Clicking on the Warning label for more details will show Each subscription configuration State. In this case, the warning is due to Unconfigured subscriptions:

The subscription is listed as Unknown. This means a reader role has not been applied against this subscription. 

Resolution

The warning does not indicate an issue which will prevent billing collection, however without the necessary permissions, CloudHealth will not be able to collect assets for the affected subscription(s).

To resolve, please see the documentation to configure a reader role for each subscription.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/cloudhealth/saas/index/getting-started-with-tanzu-cloudhealth-getting-started-index/getting-started-with-tanzu-cloudhealth-azure-quick-start.html#step-3---add-reader-role-for-subscriptions