Alerts not being sent to Distribution List
search cancel

Alerts not being sent to Distribution List

book

Article ID: 394708

calendar_today

Updated On:

Products

Observability Wavefront by VMware DX OpenExplore Aria Operations for Applications

Issue/Introduction

Wavefront notification is not being sent to a distribution lists. Alert Notification is sent to individual emails, but not to the distribution lists. Alerts are sent but not received by users on a DL.

Cause

One or more emails included in the Distribution List was or is invalid or possible included in a spam report.

Resolution

Verified that the Distribution Lists (DLs) configuration is not blocking external senders.

Verify all the recipients included on the DL are valid. Remove any email address that are no longer valid.

Have recipients on the DL checked their spam folders.

Additional Information

Once you have confirmed the above and are still not able to receive Alert Notifications through a Distribution List, please open a support ticket with Support @ Broadcom

  • Include the Distribution List email address.
  • Alert Name and ID that failed to deliver notification(s).
  • Date of last Alert Firing.
  • Include the results or the above Resolution steps.