Why Are Released Messages Being Submitted as Misidentified Spam?
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Why Are Released Messages Being Submitted as Misidentified Spam?

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Article ID: 394643

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Updated On:

Products

Messaging Gateway

Issue/Introduction

The messages released from the spam quarantine are automatically submitted to Symantec as misidentified spam.

Cause

This behavior is due to the Customer-Specific Spam Submissions feature being enabled, along with the "Submit to Symantec Security Response" option being checked under:

Spam > Settings > Quarantine Settings

When this setting is active, any message released from quarantine is automatically submitted to Symantec for further analysis as a potential false positive.

Resolution

To prevent automatic submissions and switch to manual control:

  1. Go to Spam > Settings > Quarantine Settings

  2. Uncheck "Submit to Symantec Security Response"

With this option disabled, messages will only be submitted to Symantec Security Response when done so manually.