How to change Expired Password for "root" and "sshuser" in VMware Identity Manager
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How to change Expired Password for "root" and "sshuser" in VMware Identity Manager

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Article ID: 394560

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

VIDM health shows unhealthy as below due to expired "root" and "sshuser" password. 

Environment

3.3.X

Cause

"root" and "sshuser" password expires as per the validity set. 

Resolution

Follow the below steps to change the Expired Password for "root" and "sshuser":

  • Logon to Each VIDM node as "root" with Expired Password. It allows you to login. 
  • However, as soon as you logon, you would be prompted to change the password. 
  • Change the password (might be same) on each node. 
  • Repeat same process to change password for "sshuser". 

Additional Information

VMware Identity Manager "root" and "sshuser" password should be expired and should be valid else, VIDM health would show Unhealthy and Inventory sync from VRSLCM would not work.