Personal email DI fails to match when recipient's email is uppercase
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Personal email DI fails to match when recipient's email is uppercase

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Article ID: 394432

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Updated On:

Products

Data Loss Prevention Core Package Data Loss Prevention Data Loss Prevention Network Email Data Loss Prevention Network Prevent for Email

Issue/Introduction

The new "Personal Email Pattern" condition introduced in DLP 16.1 is not working as expected under certain circumstances.

When the sender alias or email address includes non-ASCII characters, or the sender alias contains special characters such as "@” (e.g., FROM: user@example.com <[email protected]>), and the recipient's address is written in capital letters, no incident is generated. However, sending to the same recipient written in lowercase letters does generate an incident in DLP.

 

Environment

DLP version 16.1

Cause

Mismatch caused by inconsistent case handling.

Resolution

The fix for this issue will be released with DLP version 25.1.