Login to TCA Manager or TCA Control Plane fails with the error "Forbidden" and the message "Your session will expire in XX:XX minutes" is displayed.
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Login to TCA Manager or TCA Control Plane fails with the error "Forbidden" and the message "Your session will expire in XX:XX minutes" is displayed.

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Article ID: 394287

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Updated On:

Products

VMware Telco Cloud Automation

Issue/Introduction

When attempting to log in to TCA Manager (TCA-M) or TCA-Control Plane (TCA-CP), error Forbidden and Your session will expire in XX:XX minutes appears

Tried different browsers, such as Chrome or Firefox or Edge

Environment

Telco Cloud Automation 3.2

Cause

This issue occurs when there is a mismatch in the time zone between the Windows Client machine and the TCA node.

Resolution

Verify and synchronize the time zone between the Windows Machine and the TCA nodes.

- Take an SSH to TCA Manager or TCA-Control plane, execute 'date' and validate the time and the configured date

- If TCA nodes are synced with NTP, check if the client machine syncs with the same NTP server. 

- Sync the above date and time with the Windows client machine by navigating to 'Change date and time' from the control panel. 

- The system can be in a different timezone, but the effective time should be the current time on the nodes or windows machine