After changing the IP/domain of the CA Spectrum OneClick server, users are not able to log in.
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After changing the IP/domain of the CA Spectrum OneClick server, users are not able to log in.

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Article ID: 39426

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Updated On:

Products

CA Spectrum

Issue/Introduction

After changing the IP and/or domain of the CA Spectrum OneCick server, users are not able to log into OC and the following error shows in the tomcat log file:

Experiencing delay starting UserModelDomainList

Environment

Release:
Component:

Cause

The problem is due to the CA Spectrum Main Location Server caching mechanism storing the old value for the OneClick server.

Resolution

Stop and restart the SpectroSERVER process on the Main Location Server (MLS).