Unable to delete emails from user quarantine.
search cancel

Unable to delete emails from user quarantine.

book

Article ID: 394164

calendar_today

Updated On: 04-14-2025

Products

Email Security.cloud

Issue/Introduction

The end user cannot delete the emails from the user quarantine portal and sees the following error message.

https://eu.quarantine.symantec.com

https://us.quarantine.symantec.com

 

Error: Selected Item(s) could not be deleted. Delete is not enabled.

 

Environment

Symantec Email Security.Cloud 

Cause

The Symantec Email Security.Cloud administrator has restricted "deleting" the emails from the user quarantine portal.

Resolution

The administrator can enable the option below to allow users to manage/delete emails from the user quarantine portal.

"Users can delete messages within the Email Quarantine interface".