"Not Authenticated" when logging in using the AD module - Identity Manager
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"Not Authenticated" when logging in using the AD module - Identity Manager

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Article ID: 394032

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Updated On:

Products

CA Identity Suite CA Identity Manager

Issue/Introduction

Using AD module.  You will see "Error: Not Authenticated" if username with no password is entered.  If you enter a wrong username or username with a wrong password, the message returned is "username or password not found"

Environment

Virtual Appliance 
Identity Manager

14.5.1

Cause

Patch needed so when using AD module all combinations of username and password or nulls always return "username or password not found"

Resolution

Please open a case with support and reference DE626212.