Site Recovery Manager not working after upgrade - Unable to retrieve pairs from extension server
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Article ID: 394021
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Updated On:
Products
VMware Live Recovery
Issue/Introduction
SRM does not work after upgrading from 8.5 > 8.8 , 8.8 -> 9.0.0
Below error appears on the SRM UI,
Unable to retrieve pairs from extension server at https://broadcom.company.global:443/drserver/vcdr/vmomi/sdk. Unable to connect to Site Recovery Manager Server at https://broadcom.company.global:443/drserver/vcdr/vmomi/sdk. Reason: Unable to download versions file from Site Recovery Manager Server at https://broadcom.company.global:443/drserver/vcdr/vmomi/sdk. Http response: HTTP/1.1 503 Service Unavailable. SRM Server at broadcom.company.global is unreachable.
The VAMI site recovery manager services listed below are not operational.
SRM VAMI Summary displays alert to reconfigure,
Environment
VMware Site Recovery Manager 8.x
Cause
A direct upgrade from SRM 8.5.0.5 > 8.8 is unsupported
Perform a step upgrade from SRM 8.5.0.5 > 8.7 and then to 8.8.
If the SRM appliance is not reconfigured using VAMI after an upgrade, the problem also arises.