User unable to release the quarantine message - error 552
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User unable to release the quarantine message - error 552

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Article ID: 393991

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Updated On:

Products

Messaging Gateway

Issue/Introduction

The SMG admin cannot release a message from spam quarantine. Error Message is "Cannot release the message. It has either been released already or a delivery error occurred. Please check Brightmail Log for details."

The Brightmail logs displays error:

SMTPSendFailedException: 552 MS-Office file containing VBA macros found inside of the email
 
 at com.sun.mail.smtp.SMTPTransport.issueSendCommand(SMTPTransport.java:1388)
 at com.sun.mail.smtp.SMTPTransport.finishData(SMTPTransport.java:1215)
 at com.sun.mail.smtp.SMTPTransport.sendMessage(SMTPTransport.java:586)
 at com.symantec.smg.controlcenter.internal.mail.transport.TransportFactory.sendMessage(TransportFactory.java:311)

Cause

The issue may be caused by Firewall or by Macros inserted in Office file (mostly Excel).

Resolution

Generally, the issue isn't caused by SMG but connection between SMG and host where the emails are released or by Macros in email attachment that is to release.

However, to help the client and find any workaround and resolve the issue, please check if user has SonicWall's Gateway.

Please proceed with the following steps:

1. Login to the SonicWall 
2. Security Services 
3. Gateway Antivirus 
4. Configure Gateway AV Settings 
5. Check the box that says "Disable SMTP Responses" 
6. Select the SMTP section under Protocols, 
7. Uncheck " Restrict Transfer of MS-Office type files containing macros (VBA 5 and above)."

 

Another option to consider is to disable Disarm feature for Macros in SMG > Malware > Settings > Email Scan Settings.