Re-deployed Site Recovery Manager does not have correct license
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Re-deployed Site Recovery Manager does not have correct license

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Article ID: 393981

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

This article explains how to assign the correct Site Recovery Manager (SRM) License in an environment where previous installation of SRM was removed and a new installation was performed.

Symptoms:

  • Current SRM deployment is using the Evaluation License (marked in red). This can be seen by navigating to vSphere Client > Menu > Administration > Licenses > Assets > Solutions:

  • Previous installation of SRM solution can be seen having the license still applied to it (marked in yellow).

Environment

VMware Site Recovery Manager (All versions)

VMware Live Recovery (All versions)

Cause

When removing previous installation of SRM, the license should be unassigned from the solution as well from vCenter, else it will remain assigned to it and any further installations of SRM will use the Evaluation License.

Resolution

To resolve this issue:

  1. Once the original SRM solution is uninstalled, remove the solution from vCenter so that the license applied to it can be released: vSphere Client > Menu button > Administration > Licenses > Solutions > Select the uninstalled solution > Click on "Remove Solution".

  2. Then select the new SRM solution which has the Evaluation License and click on "Assign License". Assign it SRM license.

Now the solution should have the correct license applied to it.