Backup error: Please specify just the file name, not the path
book
Article ID: 393909
calendar_today
Updated On:
Products
Messaging Gateway
Issue/Introduction
When attempting to back up the Messaging Gateway Control Center, saving the backup file to an SCP or FTP server fails with the following error:
ERROR: Please specify just the file name, not the path
Cause
This can occur when the username used to authenticate to the SCP or FTP server contains an '@' symbol. This causes a failure in parsing the SCP or FTP url used to transfer the file.
Resolution
This issue has been addressed in the SMG 10.9.2 release.
Workarounds
Use a user account that does not contain an '@' character when transferring the backup file
Store the backup locally on the SMG Control Center and then manually download it from the Administration > Version > Restore / Download page