Unable to update the password of admin user for Aria Operations for Logs
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Unable to update the password of admin user for Aria Operations for Logs

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Article ID: 393878

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • Unable to update the password of the admin user in Aria Operations for logs.
  • Receive the error 'possible casandara is down' when trying to unlock the admin account using the 'unlockAdmin' option of the 'li-reset-admin-passwd' script, as per the KB below;

 

Environment

Aria Operations 8.12 and later.

Cause

There can be multiple causes for this issue. One, some or all of the below may be true.

  1. Root Partition is full on some or all nodes.
  2. The Cassandra cluster is not healthy
  3. The internal certificates may be expired, or corrupt.

Resolution

Generally, following the workflow below will help resolve these issues;

  1. Root partition is full on one, some or all of the nodes.
  2. The Cassandra cluster is not in a healthy state
    • Follow the steps in this KB to resolve most Cassandra issues;
    • nodetool-no-pass status
  3. The internal certificates are expired or have become corrupt due to Cassandra instability.
  4. Unlock the admin account using the KB below;