Load Balancer FQDN is not reachable
search cancel

Load Balancer FQDN is not reachable

book

Article ID: 393795

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Aria Operations for Logs is up and running.  All nodes are Online.
Integrated Load Balancer (ILB) is showing Green and Available.
However, the FQDN for the ILB is not reachable and is not pingable.  But from the SSH console of the Aria Operations for Logs Primary node, the IP is pingable.

Environment

Aria Operations for Logs 8.x

Cause

Duplicate IP usage identified. The existing allocated IP for the ILB is also being assigned to another VM in the environment.  
Nslookup on the IP resulted with two different results.  The IP is pointing to two FQDN for two different VM appliances.

Resolution

Investigate with your internal network team to update and remove the duplicated usage on the IP.  Then update and remove the duplicated DNS entry and ensure the IP (Both forward/reverse) is only pointing to the ILB FQDN. A reboot of all cluster nodes may be required to ensure the ILB URL is accessible again.