Low space alert on log insight servers
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Low space alert on log insight servers

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Article ID: 393713

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Getting low space alert on the Aria operations for logs server's in Aria Operations 

Alert : "One or more virtual machine guest file systems are running out of disk space"  

Environment

Aria Operations 

Aria Operations for logs 

Cause

Alert is created to inform you about overusing of the storage but aria operation for logs is designed the way  we reserve 97% of usage for /storage/core partition. This alert will trigger constantly for any aria operations for logs but the product is not affected 

Resolution

To exclude this file system from triggering the alert, perform the following steps.

  1. Log in to Aria Operations with a user account with privileges to create symptom definitions.
  2. Expand Environment, navigate to Custom Groups, and click Add to create a new Custom Group
    Note: Users running Aria Operations 8.18, click Operations > Configurations, and then click the Custom Groups tile. Click Add to add a new group. 

  3. Give it a name, set Group Type to Environment, check the box to Keep group membership up to date. 
  4. Under Define Membership Criteria, select Object Name, then Contains, and enter your Aria Operations for Log Appliance`s name(s).
  5. Click the Preview button to ensure the group membership has populated. Save your custom group.
  6. Navigate to Configure > Policies > Policy Definition.
  7. Select the vSphere Solution Default Policy and click Edit Policy in the top right.
  8. Click Alert/Symptoms Definitions.
  9. Filter for guest file system in the Alert Definitions tab and set the State drop down to deactivated for the One or more virtual machine guest file systems are running out of disk space alert.
  10. Navigate to Configure > Policies > Policy Definition.
  11. Click the Add to add a new policy.  Give it a name that identifies it as a custom policy, and tell it to inherit from the vSphere Solution Default Policy that we made changes to in earlier steps of this article
  12. On the last tile, Groups and Objects, assign the policy to the custom group from step 2
  13. Click Save.
Note: After creating the new policy and assigning it to your Custom Group from step 2, use the top right magnifying glass to search for, and navigate to, Aria Operations for log.  In the top right, you should see the name of the policy you assigned to the VM(s). 

If you do not, and see another policy listed, navigate back to Policies and using the re-order icon on the right of the policy names, drag your new policy above the old in the hierarchy.

Additional Information