Receiving error "CAHVS0251E Invalid Credentials"
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Receiving error "CAHVS0251E Invalid Credentials"

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Article ID: 393697

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Updated On:

Products

Output Management Web Viewer

Issue/Introduction

The user is reporting issue where when logging in it shows CAHVS0328E while on other VDI it works succesfully,
VIPA Web Viewer link does not work it shows CAHVS0328E.

Cause

When a user logs into OM Web Viewer they are assigned an authenticated session token.  The token is valid until the user logs off or the session expires (which occurs after 30 minutes of inactivity).  By default, the authenticated session token generated is bound to the origin IP address of the login request. If a subsequent product request is made that originates from a different IP address the authenticated session token will not be accepted and the user’s credentials will be considered invalid leading to the “CAHVS0251E Invalid Credentials “ message and an authentication error.  The origin IP address can change:


-          When product end-users are highly mobile between networks.

-          When access to the product is through a set of load-balancing reverse proxy servers, without the use of sticky sessions.

Whether or not the authenticated session token is bound to a single IP address is controlled by the WV_SECURITY_SESSION_IPBOUND environment variable.

See the section Specify IP Address Rule in the OM Web Viewer documentation for more information on the WV_SECURITY_SESSION_IPBOUND environment variable.

Resolution

Customer to set 
WV_SECURITY_SESSION_IPBOUND=false