"Error: Unable to Load Group." when modifying newly added AD group
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"Error: Unable to Load Group." when modifying newly added AD group
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Article ID: 393640
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Updated On: 04-08-2025
Products
VMware Aria Suite
Issue/Introduction
New groups are not accessible after adding via Access Control
You can add the group without issue, but after adding you get an error when you click on edit stating "Error: Unable to Load Group."
Looking at the custom role applied it shows no users/groups applied and the users in the group are not showing in the app.
You receive the same result with any different AD group that was newly added
You are able to successfully edit previously imported. AD groups
Environment
VMware Aria Operations for Logs 8.18.x
Cause
The entry for the domain in the internal Cassandra database is case sensitive.
The AD domain was previously integrated in Aria Operations for Logs using a different character case than the current integration uses.
Resolution
Log in to the primary node as root via SSH or vSphere Console
Log in to the internal Cassandra database
cqlsh-no-pass
Note: If you are running Aria Operations for Logs 8.18.3 and receive an error message, use the steps in the following KB to enable cqlsh-no-pass access