Windows could not start the eHealth Tomcat63 service on Local Computer
search cancel

Windows could not start the eHealth Tomcat63 service on Local Computer

book

Article ID: 39360

calendar_today

Updated On:

Products

CA eHealth

Issue/Introduction

Problem: 

Windows Services popup message:

"Windows could not start the eHealth Tomcat63 service on Local Computer. Error 1067: The process terminated unexpectedly." when starting Tomcat63 service.

<Please see attached file for image>

screenshot

 

Environment:

eHealth 6.3.2.11

Windows 2008R2

  

Cause:

 Tomcat configuration file corrupted.

 

Workaround: 

1. Log into the affected eHealth server as NH_USER

2. Open a CMD window.

3. Run this command:  

nhWebUtil -setupTomcat

 

 

Additional Information: 

More background in the situation:

eHealth works fine, except for web server.

httpd63 service is up.

Restarting all eHealth/Oracle services does not help. 

Rebooting server does not help. 

No space issue in disk partition and DB datafiles. 

No obvious log errors could be related to the issue.

 

 

Environment

Release:
Component: EHWEB

Attachments

1558715149755000039360_sktwi1f5rjvs16tq1.jpeg get_app