Incidents are stuck in the queue on the Enforce server
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Incidents are stuck in the queue on the Enforce server

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Article ID: 393261

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Updated On:

Products

Data Loss Prevention Core Package Data Loss Prevention Data Loss Prevention Enforce

Issue/Introduction

Over 120 K incidents are stuck in the queue on the Enforce server.

The IncidentPersister log shows many of the following types of entries:

Problem writing to the Blob file:  \\<server name>\<directory name>\DLPIncidentAttachments\0000000000\001\490\633\CrackedComponent_xxxxxxx . MessageId: xxxxxxx
      java.io.IOException: There is not enough space on the disk

Cause

  • Out of disk space on the incident external storage drive.
  • Or misconfiguration of the Protect.properties file.

Resolution

The first cause can be resolved by one or both of the following options:

  • Delete old incidents and their data in the external storage.
  • Add disk space to the external storage location.

The second cause can be resolved by correcting the external storage configuration in the Protect.properties file on the Enforce server.
See KB 209101 for the steps to modify the Protect.properties file.

Converting LOB incidents to External Storage in DLP currently supported versions