Receiving Alerts "No Product Consumption data available for upload to Cloud Partner navigator" upon sending data manually to CPN.
search cancel

Receiving Alerts "No Product Consumption data available for upload to Cloud Partner navigator" upon sending data manually to CPN.

book

Article ID: 393041

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

Upon sending updates to CPN, you will receive below alert in the Notification tab however collection looks fine.
"No Product Consumption data available for upload to Cloud Partner navigator"

 

Environment

vCloud Usage Meter 4.8

Cause

The message for no product consumption data is due to the fact that at the moment of triggering the ‘send update to the cloud’ no product data was available. 

Resolution

This message can be safely ignored. At the next scheduled upload no such warning will be displayed.