Aria Automation Application Services Not Starting
search cancel

Aria Automation Application Services Not Starting

book

Article ID: 392881

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Description: Experiencing an issue with the Aria Automation environment. The application services are currently down, and despite attempting to shut down and restart the services, services remain in a "stopped" state.

Additional Details:

  • Attempted action: Shut down and restart of application services.

  • Current status: All services report as "stopped."

Environment

8.x

Cause

The /data partition free drive space is below 20%.

Resolution

Steps to resolve:

  • SSH to appliance and determine which partition needs space added. 

vracli cluster exec -- bash -c 'current_node; vracli disk-mgr; exit 0'

  • Logon to vCenter where appliance is located and increase the disk space to a sufficient amount.
  • Run command on all Aria Automation appliances to expand the disk.

vracli disk-mgr resize

  • Run command to deploy services

/opt/scripts/deploy.sh

  • Confirm environment is back online and functional.

 

Additional Information

Reference KB:
https://broadcomcms-software.wolkenservicedesk.com/external/article?articleNumber=326114