Issue removing CNF from TCA UI
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Issue removing CNF from TCA UI

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Article ID: 392643

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Updated On:

Products

VMware Telco Cloud Automation

Issue/Introduction

  • In TCA 2.3, when you terminate the CNF from UI, the process will be successful, however the status sometimes is shown as "failed" or "Error" or stuck in "starting" state

  • TCA-UI showing "delete" and "Terminate" options are greyed out:

Environment

2.3 and above versions with postgres db.

Cause

Mismatch between the status of the CNF at the UI and DB level after a failed upgrade attempt.

Resolution

Please open a ticket with Broadcom technical support in order to resolve the issue.
Refer KB Link : Create Broadcom Support Case