CNF stuck in failed state in the TCA-M UI during reconfigure operation
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CNF stuck in failed state in the TCA-M UI during reconfigure operation

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Article ID: 392637

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Updated On:

Products

VMware Telco Cloud Automation

Issue/Introduction

From the TCA-Manager UI , CNF is stuck in failed state during reconfigure operation. It can be seen that from the TCA GUI, the status is shown as failed but from the CNF side the reconfiguration was successful with no helm errors and issues.

Environment

2.3 and above

Cause

Reconfiguration operation was performed during the TCA 2.3 to TCA 3.2 migration due to which this synch issue happened.

Resolution

Please open a ticket with Broadcom technical support in order to resolve the issue.
Refer KB Link : Create Broadcom Support Case