Skyline Health Alert - vSAN Health Service - Online Health - vSAN Support Insight
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Skyline Health Alert - vSAN Health Service - Online Health - vSAN Support Insight

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Article ID: 392434

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Updated On:

Products

VMware vSAN

Issue/Introduction

  • Alert in Skyline Health Check for vSAN:
  • vSAN Health Service - Online Health - vSAN Support Insight

Symptoms

  • vSAN Support Insight is enabled
  • However there is no internet connection on the vCenter server appliance

Environment

VMware vSAN

Cause

  • The issue is caused since there is no internet connectivity for the vCenter server
  • If vSAN Support Insight is enabled, you would need to join CEIP (Customer Experience Improvement Program)
  • This program requires connectivity over internet to:


https://vcsa.vmware.com:443/ph/api/*

http://www.vmware.com:80

 

PLAEASE NOTE THAT HERE YOU DO NOT WANT TO BE A PART OF CEIP

Resolution

  • Disable vSAN Support Insight by leaving CEIP:
    1. Click on alert
    2. Click on "Configure Support Insight"
    3. In the "Administration" Page, under "Deployment" > "Customer Experience Improvement Program", Click on "Leave Program"
  • Silence the vSAN alert regarding vSAN Support Insight:
    1. Under vSAN Health, Click on vSAN Support Insight alert
    2. Click on Silence Alert

Additional Information

  • CEIP is recommended to be enabled in your environment.
  • For more information:

vSAN Support Insight

  • For information regarding silencing alerts:

Silencing Alerts for vSAN