SRM Inaccessible | UnknownHostException | Name or service not known | Not accessible
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SRM Inaccessible | UnknownHostException | Name or service not known | Not accessible

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Article ID: 392354

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptom:
In the site recovery tab of vCenter, SRM shows as 'Not accessible'

Error in dr.log:

com.vmware.srm.client.topology.client.view.availability.ExtensionServer$GetPairFailedException: Unable to retrieve pairs from extension server at https://####.####.com:443/drserver/vcdr/vmomi/sdk.Unable to connect to Site Recovery Manager Server at https://####.####:443/drserver/vcdr/vmomi/sdk. Reason: java.net.UnknownHostException: ####.####.com: Name or service not known

Environment

Live Recovery (Any Version)

Cause

Environmental DNS issue. Unknown host exception error in the logs showing DNS issues.

Resolution

Investigate DNS servers internally. Check forward and reverse lookups in DNS. This is not a Broadcom system issue specifically.