TPX pocessing is in a hang condition using L-Serv.
search cancel

TPX pocessing is in a hang condition using L-Serv.

book

Article ID: 392338

calendar_today

Updated On:

Products

TPX - Session Management

Issue/Introduction

When TPX is using L-Serv, a potential hang condition may be observed.
This can occur if you are running the IBM z/OS diagnostic tool IGVDGNPP
TPX is a victim, not the cause.

Environment

Release : 5.4
Environment : TPX for Z/OS

Cause

Defect identified in L-Serv.

Resolution

If L-Serv is used to share your TPX VSAM files then consider applying the new L-Serv solution LU16372. 
This fixes a potential hang condition.