[VMC on AWS] Reset the "cloudadmin@vmc.local" password
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[VMC on AWS] Reset the "cloudadmin@vmc.local" password

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Article ID: 392265

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Updated On: 03-27-2025

Products

VMware Cloud on AWS

Issue/Introduction

To provide the process to reset the "cloudadmin@vmc.local" password when the current password is not known. 

Environment

VMware Cloud on AWS

Cause

The "cloudadmin@vmc.local" password has been changed from the default password and is not known by the organization.
The password provided in the VMware Cloud on AWS UI is no longer working due to a previous password change. 

Resolution

To reset the "cloudadmin@vmc.local" password when it is no longer know, please open a ticket with the VMware Cloud on AWS team: Get Support
Please provide the following information when opening the ticket:
- Organization ID
- SDDC ID
- Organization Owner Name
- Organization Owner Email Address
The VMware Cloud on AWS team does require an organization owner to give permission to reset the password through the ticket. 
Once the request is completed, the password information will be sent directly to the organization owner through the provided email address. 


Additional Information

No information regarding the reset password will be sent through the VMware Cloud on AWS ticket. 
The VMware Cloud on AWS team will only send confirmation that the request has been approved and completed. 

If the "cloudadmin@vmc.local" password is known and needs to be changed, please follow this process: [VMC on AWS] Change the "cloudadmin@vmc.local" password