Reactivating Your Account After the 'Account is in Disabled State' message on the Broadcom Support Portal
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Reactivating Your Account After the 'Account is in Disabled State' message on the Broadcom Support Portal

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Article ID: 392127

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Updated On: 03-27-2025

Products

Support Portal Support Portal & Access Issues

Issue/Introduction

This article explains how to restore access if you see the "Account is in Disabled State" message when trying to log in to the Broadcom Support Portal.

Cause

The "Account is in Disabled State" error occurs when the system deactivates an account due to inactivity. This prevents access to the Broadcom Support Portal until the account is reactivated.

Resolution

You can re-enable your account by resetting your password. This can be done using one of the following methods:

Using the Forgot Password Page

  • Go to the Broadcom Support Portal, Forgot Password page
  • Enter your registered email address, validate the captcha, and click on "Next"
  • An email with a Verification Code will be sent to the email address provided. Enter the 6-digit code and click "Verify & Continue".
  • Check your email for a password reset link and follow the instructions to create a new password.
  • After resetting your password, try logging in again.

For detailed steps with screenshots, refer to Resetting your password on the Broadcom Support Portal


Using the Chatbot

  • Go to the Broadcom Support Portal
  • In the lower-right corner, click the chatbot icon.
  • Select New Conversation > Account Help
  • Click Reset Password, Enter your account email ID and complete the verification
  • Once validated successfully, select the option Reset My Password.
  • The chatbot will trigger a password reset link. Check your Inbox and follow the instructions to create a new password
  • After resetting your password, try logging in again.

For detailed steps with screenshots, refer to Resetting your password on the Broadcom Support Portal via chatbot

Additional Information

If you are not receiving the password reset link, refer to Not receiving the password reset email for the Broadcom support portal

Should you need any further assistance please contact Broadcom Customer Care