Error: "The server is currently too busy to process the request (0x8004200C)"
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Error: "The server is currently too busy to process the request (0x8004200C)"

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Article ID: 392073

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Updated On: 03-27-2025

Products

Client Management Suite

Issue/Introduction

You have noticed the following issues:

  1. Basic Inventory was not processing.
  2. Error in the agent UI on your on Task Server:
    "SMA error: The server is currently too busy to process the request (0x8004200C)"
  3. A large number of NSEs in the EventQUEUE

You looked at the Task Server and noticed that Task Server Service install did not complete. 

Environment

ITMS 8.7.3 and above

Cause

Incomplete Task Server Service installation. .NET Framework 4.8 was not installed on the Site Server.

Resolution

Try the following:

  1. Run a repair MSI and Reconfig of the Inventory Solution on the SMP Server using SIM (Symantec Installation Manager). 
  2. Uninstall the Task Server Service from the site server.
  3. If the Task Server Service is grayed out after it has been uninstalled, make sure to install .NET Framework 4.8 and retry Task Server Service install one more time.