Clarity user profile Time zone drop-down values not visible
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Clarity user profile Time zone drop-down values not visible

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Article ID: 391901

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

When going to the user profiles in Clarity, the Time Zone drop-down values are not visible 

The values appear to be hidden on the menu

 

Environment

Clarity 16.3.0, 16.3.1

Cause

Mac OS displays a checkmark for the preselected value on the drop-down pushing forward the values of the drop down itself. In some computers the checkmark + drop down value do not fit on the box, hence the drop-down shows dotted values.

Resolution

Temporarily adjusting the browser zoom level to 90% (or some other percentage, depending on your display resolution settings) will help selecting the right time-zone value.