Cannot access the Aria Operations for Logs web UI
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Cannot access the Aria Operations for Logs web UI

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Article ID: 391784

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Able to log in thru the VM console and SSH.

Tried restarting the service and trying the web page again, but only receive "Unable to connect" pages.

Environment

Aria Operations for Logs 8.x

Cause

Expired internal and potential expired external SSL certificates.

Resolution

Please refer to KB Replace expired internal certificate in Aria Operations for Logs 8.10 and lower to replace the internal certificate.

An additional step to take  in the event the UI is still inaccessible.  The cause is that the existing self-signed web certificate does not match the cluster certificate:

  • Issue the following command:    "/opt/vmware/bin/li-ssl-cert.sh --replace --force".

  • Then perform a restart on loginsight service:   "systemctl restart loginsight"

The above command will update the web cert to be the same as the internal cluster certificate.  Web UI will be accessible.