"Maximum number of outbound recipients per sender in a specific time-frame" allows acceptance of more messages than configured
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"Maximum number of outbound recipients per sender in a specific time-frame" allows acceptance of more messages than configured

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Article ID: 391775

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You have configured the feature "Maximum number of outbound recipients per sender in a specific time-frame" from the following configuration area:

Administration > Hosts: Configuration > edit a scanner > SMTP tab > Advanced Settings button > Outbound tab

However, you have noticed senders can sometimes send more than the configured number of messages.

Cause

The feature in question does not start blocking during the same transaction in which it was triggered. More than the configured number of recipients can exist in the current specific SMTP transaction. Future transactions, even within the same connection, will be deferred for the time configured.

Resolution

The described behavior is working as designed, through the design is currently under consideration. You can further force the limit on the number of recipients sent during a transaction with the secondary feature "Maximum number of recipients per message". Setting both of these features together will further limit the number of recipients that are allowed.

Additional Information