Out of box Dashboard Widgets show no results
book
Article ID: 391753
calendar_today
Updated On:
Products
VCF Operations/Automation (formerly VMware Aria Suite)
Issue/Introduction
When reviewing dashboards provided by content packs you find that some or all associated widgets have zero results:

Environment
Aria Operations for Logs 8.x
Cause
This scenario can be caused by the following:
- Events are not being collected from the associated hosts.
- Agents are not configured under Agent Configuration to include the associated hosts.
- Content pack Dashboard queries are out of date.
Resolution
To resolve this issue:
- Confirm that you have inbound events from the expected hosts:
- Located under Management > Hosts.
- Confirm that you have configured the Agent group properly to include the expected hosts:
- Located under Management > Agents
- Update the associated Content Pack:
- Located the version and upgrade under Content Packs.
- Confirm that the Dashboard Widget queries are valid (may not be in the case of legacy Content Packs):
- Review the affected Dashboard Widget query by using the button: Open in Explore Logs
- Review the query to find where the query flaw.
- Create a new Dashboard (or clone an existing) so you can modify the associated queries and save them to updated widgets.
Feedback
thumb_up
Yes
thumb_down
No