Unable to create replication on SRM
search cancel

Unable to create replication on SRM

book

Article ID: 391615

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

Adding VM to replication is failing with the below error:

Cannot reconfigure replication group 'VM_Name' (managed object ID: 'GID-########-####-####-####-############'). Details: 'The session is not authenticated.'


 

Environment

VMware Live Recovery 8.x

Cause

Site Recovery user not having the SRM Protection Groups Administrator role to manage and modify protection groups and to configure protection on virtual machines.

We could see 'The session is not authenticated' events in /opt/vmware/hms/logs/hms.log of vSphere replication appliance.

2025-03-18 02:19:09.657 INFO  hms.i18n.class com.vmware.hms.response.filter.I18nActivationResponseFilter [tcweb-19] (..response.filter.I18nActivationResponseFilter) [operationID=d10f47f3-4411-4558-8978-dfd25c371b8b-HMS-18281255,sessionID=8613EFC3] | The localized message is: Cannot reconfigure replication group 'Bluemix-Collective (2) Clone (Recloned)' (managed object ID: 'GID-8d50ff4b-9dff-453c-aa9a-3e295559fb12'). Details: 'The session is not authenticated.'.

Resolution

Login with a user with SRM Protection Groups Administrator role to perform the task to create or modify protection group.

For more details regarding the Site Recovery Manager Roles and Permissions