Estended timeout does not work
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Estended timeout does not work

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Article ID: 391554

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

A policy for a device has been configured with the "Extended timeout" checkbox enabled

The connection is not configured for autologin, that is, on connecting the user needs to specify his username and his password

However, when doing an access to the device configured with such a policy, there is no window at the beginning of the connection to request how long to idle timeout should be

Cause

This is caused by not having the connection configured for autologin to the device in the Policy.

Resolution

Please add a target account and password for autoconnecting to the device defined in the policy for this setting to operate as expected