vCenter: Lifecycle Manager "Sync updates" failed with error "general system error occured"
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vCenter: Lifecycle Manager "Sync updates" failed with error "general system error occured"

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Article ID: 391511

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • The patch setup download source URLs are showing "Not Connected" in Lifecycle Manager. This is causing the sync update to fail.

Upon reviewing the logs (vum sever logs), found that Lifecycle Manager can resolve the source URLs, but it is unable to establish a secure SSL connection on port 443.

Environment

VMware vCenter Server.

Cause

As the environment utilizes a VPN, Lifecycle Manager is attempting to use the VPN certificate to establish a secure connection to the download source at hostupdate.vmware.com. However, it fails to complete the connection because it cannot verify the VPN certificate signer on the vCenter.

Resolution

Verification:

One of the following can resolve this issue:

  1. Use Lifecycle Manager without the VPN.
  2. Add the root certificate of the VPN to the trusted root certificate store on the vCenter. This will allow Lifecycle Manager to establish a secure connection.