ITPAM application is not accessible post migrating it on Cloud platform.
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ITPAM application is not accessible post migrating it on Cloud platform.

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Article ID: 391236

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

Using Lift And Shift, IT Process Automation application was migrated to Cloud platform and Application was not accessible. 

After restarting the Server/Services
D:\Program Files\CA\PAM\wildfly\standalone\.c2orepository\SystemRepositoryData.xml
is resetted to Old IP Address.

What can we  do to set NEW IPAddress permanently also for SystemRepositoryData.xml?



Environment

IT Process Automation 4.3.5.

Cause

Some services are connecting to old IP Address. 

Resolution

Some of the configuration files still hold Old IP address inspite of re-running the installer. 
File Name: SystemRepositoryData.xml
1: Query Table: systemrepository  and delete the entries. ( There will be one entry). ***Please engage Support for Assistance****
2: Edit SystemRepositoryData.xml, Update with the correct IP Address. 
3: Restart the ITPAM services.