SLM showing "You do not have access to this alarm policy. Please contact your administrator"
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SLM showing "You do not have access to this alarm policy. Please contact your administrator"

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Article ID: 391089

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

I'm logged as Account contact with the Operator ACL in DX UIM Operator Console (OC) SLM Portlet, and I can see this message: 

 "You do not have access to this alarm policy. Please contact your administrator" 

The SLM portlet works as expected. 

Should I worry about this error about Alarm Policy? 

Environment

DX UIM 23.4CU3

Cause

Defect - false error. 

Resolution

The message is erroneous - this will be fixed in the upcoming DX UIM 23.4 CU4 release.

As a workaround, take the following steps:

  1. in Infrastructure Manager or Admin Console, select the "distsrv" probe on the primary hub
  2. Press CTRL+P (IM) to bring up the probe utility, or (Admin Console) select "Open Probe Utility in New Window" from the three-dots menu
  3. In the probe utility, locate the distsrv callback "set_acl_init"
  4. Provide the parameter:  base_acls.cfg
  5. Execute the callback

Now log out of Operator Console and back in, and the issue should be resolved.