SRM/VR is disconnected - vSphere Replication Management Server could not establish connection to remote vSphere Replication Management Server at '######.###.com:8043
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SRM/VR is disconnected - vSphere Replication Management Server could not establish connection to remote vSphere Replication Management Server at '######.###.com:8043

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Article ID: 391077

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • In Prod Site Recovery UI, SRM/VR in disconnected state with an error:" Unable to connect to lookup Service at httsps://########.com:443/lookupservice/sdk.Reason:https://###########.443/lookupservice/sdk invocation failed with "java.net.SocketException:Connection reset"



  • Also, error with vSphere Replication Management Server could not establish connection to remote vSphere Replication Management Server at '######.###.com:8043
  • In Recovery site, SRM/VR shows disconnected state.
  • Ports 8043 and 443 is open across vCenter and apppliance.

 

Environment

Site Recovery Manager 9.x
vSphere Replication 9.x

 

Cause

The issue occurred because the certificates on the SRM and VR appliances were not updated following the SSL certificate replacement on the vCenter Server.

Resolution

To fix the SRM/VR connectivity issue.

  1. Login to the VAMI appliance of SRM and VR.

  2. Go to Certificates -> Click on change certificate.

  3. Perform the above step (2) for both SRM and VR appliance.

  4. Reconfigure the SRM and appliance.

  5. Login to Site Recovery and check the connection status of SRM and VR.